Salary

Salary

Salary

A salary is a form of payment from an employer to an employee, which may be specified in an employment contract. It is a fixed regular payment, typically paid monthly but often expressed as an annual sum, made by an employer to an employee.

Salary in Accoxi

A salary is a form of payment from an employer to an employee, which may be specified in an employment contract. In Accoxi, a separate form is maintained to enter salary transactions. It enables the user to create a new payment, record and can search previous Salary payment details.

Salary In Accoxi

Click on the Accounts module and select Salary. 

When the user clicks the Salary option, then it opens to Salary Search. 

Salary Search

Salary search consists of various menus and it shows the list of Salary accounts and Salary paid accounts that the user created. It shows the details regarding the payment and the user can identify the total amount of salary, paid amount, and balance to pay. It also shows Account name, date, ref no, and current status of the Salary form. The status may be of paid, partially paid, active, or canceled. 

 

Menus Available in Salary Search

Menus Available In Salary Search

1. Filter

The filter of Salary search can be done in two ways-Either users can directly enter the account name into the search bar near the filter option or by clicking the filter dropdown. The user can filter the data by voucher number, Account name, by date, or by status. If the user clicks on the By Date option, then need to enter the starting date and end date. User can also filter the data by the status of the Salary, it includes Active or Cancelled.       

2. Refresh

If the latest data is not displayed, click on the refresh icon on the top left corner of the page to fetch   the new data.                                       

3. +New

Add New menu include two options, Salary and Salary Payment Search. This menu is using for create a new Salary form or to get Salary Payment Search.       

a. Salary

It is the menu option to create a new salary form. By clicking on the Salary menu a new form will appear and user need to enter the details on appropriate field to create a new account.

 

 

Salary Form

      Fields

                                        Description

Ref Number

Reference number helps the user to identify transactions in records. It will be automatically appear on the form and user can’t edit the reference number, as it will be the continuation of the previous Salary form.

Date

Date will be automatically appear on the date field and it may be current day date. If the user want to change the date, it can be done by clicking on the date menu and can select required date

Account

Here the user needs to select Account for creating salary form. By clicking on the select option, list of available accounts will appear and can select the Account. If the user want to add a new account, it can be done by clicking on the + menu.

Narration

Here user can add additional explanation regarding the Salary account.

Payment Account

Need to select payment account of the salary on this field. User can select multiple payment accounts for one salary form.

Under payment account, if the user select TDS payable then a new column will appear on the right side as TDS section and need to add appropriate section with selected TDS payable.

Amount

Enter the amount in the amount field that the user wants to Pay.

Delete  

This menu helps the user to delete the unwanted Payment accounts that entered on the field.

Save

Click on the Save menu to save the details that entered and to create Salary account.

Clear

Clear menu is for clear or removing the entire data that entered by the user.

Exit

Exit menu is using for go to the previous page without saving the Salary form.

After click the Save menu, the Salary View form appear on the screen.

Salary View

It enable the user to view the Salary form that already created. It consist of various menus and it shows the total amount of payment.

Salary View

   Fields

              Description

Refresh

If latest data is not displayed, it can be done by click on the refresh icon on the top right corner of the page to fetch the new data.

         

View Journal

It is the menu that shows the journal view of the transaction.

           

History

This menu helps the user to obtain the history details of the Salary form.  

              

 

   There are two tabs in the history. They are,

   Comments & history and Payments.

 

Comments & history tab shows the edits or correction work if any did with date wise and user can add comments on the comment box if required.

 

Payment tab of history menu shows the complete details of payment history. User gets the payment details including date, payment no, reference no, payment mode and total paid amount.

 

Zoom In

User can use zoom in menu to magnify the Salary form view screen if require. It enable the user to make the form view in bigger size with multiple levels.

     

Zoom Out

Zoom out menu enable the user to minimize the view form from bigger to smaller size.

 

Paper Size

There are three types of paper size menus available on the top side of the bill view form and the user can select appropriate paper size format from paper size A4, paper size A5 or paper size letter.

 

Edit

Edit menu helps the user to edit or correct the details that entered in the Salary form and can save again after it. When click on the edit menu, the screen will goes to previous window of new Salary form.

             

Export to PDF

This menu enable the user to export the created Salary form to PDF format and can save in the system. 

               

When the user click on the PDF menu, a new tab will appear for save the file. Then user can select the location to save the file, can set a name and click on save button to save the file as PDF format.

 

Print

If the user wants to take the print out of the created Salary form, it can be done by using the menu Print on the top right side of the Salary View.

         

When the user clicks on the print menu, a new tab will appear on the screen and it contains the details regarding the print. User can set the page range, page height, width and can enter the required number of copies here. By clicking on the Print button, the user gets the print out of the Salary form.

    

Make Payment

This menu is using for make payment of the Salary. By clicking on this menu, Salary Payment form will appear.

 

More options

More options menu include two more options, Cancel & Create Duplicate.

  

Cancel option enable the user to cancel the created salary form.

If the user want to create a one more copy or duplicate copy of the created salary form, then it can be done by using Create Duplicate menu.

 

 

 

Steps to Create a New Salary Voucher

  • Click on the Accounts module and select the Salary option.
  • Then select menu +New on the top right side of the screen. 
  • When the user clicks on add new menu, then two options will appear. Select the option Salary from the Add New menu. 
  • After selecting the Salary menu, a new Salary form will appear on the screen and need to enter the details to create a Salary account. 
  • Then click on the SAVE menu to Save the Salary form. 

 

Salary Payment

Steps to Make Payment of Salary

  • Click on the Accounts module and select the Salary option.
  • Then select menu +New on the top right side of the screen. 
  • When the user clicks on add new menu, then two options will appear. Select the option Salary from the Add New menu. 
  • After selecting the Salary menu, a new Salary form will appear on the screen and need to enter the details to create a Salary account. 
  • Then click on the SAVE menu to Save the Salary form. 
  • After Save the salary form, Salary View form will appear on the screen and consist of various menus. 
  • Select the menu Make Payment on the top right side of the Salary View page. 
  • Then Salary Payment form will appear on the screen and users need to enter payment details on the appropriate field.
  • Click on the Save button to save or make the payment

Salary Payment

  Fields

                              Description

Ref Number

Reference number helps the user to identify transactions in records. It will be automatically appear on the form and user can’t edit the reference number, as it will be the continuation of the previous payment form.

To Account

Here the user needs to select the account type for the payment. It may be of Bank account or Cash. If the user want to add or create a new Account, it can be done by clicking on the + menu.

Date

Date will be automatically appear on the date field and it may be current day date. If the user want to change the date, it can be done by clicking on the date menu and can select required date.

Narration

Here user can add additional explanation regarding the payment.

Instrument Type

User need to select the instrument type that using for make payment. It include cash, bank transfer, cheque etc. The user needs to enter the instrument number, instrument date and bank name in the case of every instrument type payment excluding cash payment.

Bank Name

User can enter the Bank name on this field excluding the case of cash payment. Bank name will be depend on instrument type and this field will be block if the payment term is by cash.

Instrument number

This field is to enter the instrument number of the payment instrument. If the user selects the instrument as cash, then the instrument number field will be blocked and not need to enter any number. Users can enter the instrument number on this field excluding the case of cash payment.

Instrument date

This field is to set the date of the payment instrument.  User can select or set the date on this field excluding the case of cash payment.

Pay full amount

It is the option that appears on the right side of the page, using that if the user can make the Salary payment in full.  By marking on the Pay full amount menu, user can make full payment.

Total Amount

This field shows the total amount of salary.

Paid amount

If the user paid any amount as salary, then it will be appear on this field.

Balance amount

This field shows the balance payment amount of Salary after paid.

Amount

Enter the amount in the amount field that the user wants to pay. If the user select Pay full Amount option, then this field will be block.

Save

Click on the Save menu to save the details that entered and to create payment.

Clear

Clear menu is for clear or removing the entire data that entered by the user.

Exit

Exit menu is using for go to the previous page without saving the payment form.

b. Salary Payment Search

This menu provides the details of Salary Payments. By clicking on the Salary Payment Search menu, it will open the list of salary payments. User can search the payment details here, and can easily identify the canceled payments also.  It shows the details of Salary Payment include the date, account name, the amount received, and status.

Salary Payment Search

       Fields

                         Description

Filter

Filter of Salary Payment search can be done in two ways-Either user can directly enter the account name into the search bar near filter option or by clicking the filter drop down. The user can filter the data by voucher number, Account name, by date or by status. If the user clicks on the By Date option, then need to enter the starting date and end date. User can also filter the data by the status of the Salary, it include Active or Cancelled.

 

     

Refresh

If the latest data is not displayed, click on the refresh icon on the top left corner of the page to fetch   the new data. 

 

Export

The Payment list can be export to Excel format. Click the Export button at the top right corner near the +New button. Select the file location and click on save.

 

View

View menu enable the user to view the Payment made form that already created.

                 

More settings

This menu includes edit, view, export to PDF and print the Payment form 

              

a.  Edit

Edit menu helps the user to edit or correct the details that entered in the Salary payment form and can save again after it. When click on the edit menu, the screen will goes to previous window of Salary payment.

 

 

b.  View

View menu enable the user to view the Payment form that already created.

 

c.   Export to PDF

This menu enable the user to export the Salary Payment f form to PDF format and can save in the system.

 

d.  Print

If the user want to take the print out of the created Payment form, it can be done by using the menu Print on the top right side of the order view.

 

Cancelled

User can easily identify the cancelled payments by using color format. Cancelled payments are indicates with red color. 

 

Pagination control

It controls the page navigation and the page size. Page size can be set to 10, 20, 50 or 100. And by giving page number in the box and clicking on Go button. It jumps to the said page.    

 

Exit

Exit menu is using for go to the previous page.

 

4. Export

The Payment made list can be export to Excel format. Click the Export button at the top right corner near the +New button. Select the file location and click on save. 

5. View

View menu enable the user to view the Payment form that already created.

6. More Options

This menu includes edit, view, export to PDF and print the Payment form 

a. Edit

Edit menu helps the user to edit or correct the details that entered in the Salary payment form and can save again after it. When click on the edit menu, the screen will goes to previous window of Salary payment.

b. View

View menu enable the user to view the Payment form that already created.

c. Export to PDF

This menu enable the user to export the Salary Payment f form to PDF format and can save in the system.

d. Print

If the user want to take the print out of the created Payment form, it can be done by using the menu Print on the top right side of the order view.

 

7. Cancelled

User can easily identify the cancelled payments  by using color format. Cancelled payments are indicates with red color. 

 

Frequently Asked Questions?

01How do I filter the Salary data?

  • Go to Accounts Module => Salary
  • Click on filter option near to search bar.
  • Filter of Salary search can be done in two ways-Either user can directly enter the account name into the search bar near filter option or by clicking the filter drop down. The user can filter the data by voucher number, Account name, by date or by status. If the user clicks on the By Date option, then need to enter the starting date and end date. User can also filter the data by the status of the Salary, it include Active or Cancelled.

02How do I create a new Salary?

  • Go to Accounts Module => Salary => new=> Salary.
  • It is the menu option to create a new salary form.
  • By clicking on the Salary menu a new form will appear and
  • User need to enter the details on appropriate field to create a new account.

03How do I view the history of salary created?

  • Go to Accounts Module => Salary search
  • Click on the eye button on the corresponding salary which is located in the right end side. Eye button represents the view of salary
  • Then user will be redirected to salary view window from there click on the history button.
  • There are two tabs in the history. They are, Comments & history and Payments. Comments & history tab shows the edits or correction work if any did with date wise and user can add comments on the comment box if required
  • Payment tab of history menu shows the complete details of payment history. User gets the payment details including date, payment no, reference no, payment mode and total paid amount

04How do I make a Salary payment?

  • Click on the Accounts module and select Salary
  • Then select menu +New on the top right side of the screen.
  • When user click on add new menu, then two options will appear. Select the option Salary from the Add New menu.
  • After select the Salary menu, new Salary form will appear on the screen and need to enter the details to create Salary account.
  • Then click on the SAVE menu to Save the Salary form.
  • After Save the salary form, Salary View form will appear on the screen and consist of various menus.
  • Select the menu Make Payment on the top right side of Salary View page.
  • Then Salary Payment form will appear on the screen and user need to enter payment details on appropriate field.
  • Click on the save button to save or make the payment.

05How do I print the Salary paid data?

  • Go to Accounts Module => Salary search
  • Click on the eye button on the corresponding salary which is located in the right end side. Eye button represents the view of salary payment

 

  • If the user want to take the print out of the created Salary Payment form, it can be done by using the menu Print on the top right side of the Payment view.
  • When user click on the print menu, a new tab will appear on the screen and it contains the details regarding the print. User can set the page range, page height, width and can enter the required number of copies here.
  • By clicking on the Print button, user gets the print out of the payment form.