Credit Notes

Creditnote

Credit Notes

A credit note or credit memo is a commercial document issued by a seller to a buyer. Credit notes act as a source document for the sales return journal. In other words the credit note is evidence of the reduction in sales. In accoxi, the user can create Credit notes and save the credit notes that already created. Credit notes act as a source document for the sales return journal.

Key Features of Credit Note

  • It shows the details of the credit notes that the user already created and along with the date, Party name, total amount of the item, tax amount etc.
  • User can identify the current status of the credit notes that created, and it may be of open or closed.
  • The user can easily identify the cancelled credit notes by using color format. Cancelled credit notes are indicates with red color.
  • It shows the amount of total credit, used credit and the balance credit amount of the Customer.
  • If the customer account have balance credit amount, then the user can make refund or can apply to invoice.

Credit Note Introduction

Click on the Sales module and select the option Credit Notes.

When the user clicks on Credit Notes option, it opens to Credit Notes Search.

Credit Note Search

Credit Note search consist of various menus and it shows details of the credit notes that already created by the user. User can identify the current status of the credit notes that created, and it may be of open or closed. The user can easily identify the cancelled credit notes by using color format. Cancelled credit notes are indicates with red color. It also shows the amount of total credit, used credit and the balance credit amount of the Customer.

 

Menus Available in Credit Note Search

Credit Note Search

1.Filter

Filter of credit note can be done in two ways-Either the user can directly enter the customer name into the search bar near filter option or by clicking the filter drop down. User can filter the data by entering the Party name, reference number, by date or by the status. The credit note data can filter by using the date format, need to enter the starting date and the end date of the credit note. Data filter by status include sorting of data on the basis of open, closed and all.

2.Refresh

If the latest data is not displayed, click on the refresh icon on the top left corner of the page to fetch   the new data.

3.Add new Credit note

This menu is using for the purpose of create a new Credit note that the user require. By clicking Add new + Credit Note, a new window opens with the new form of Credit note.

             

Steps to create new Credit Note

  • Click on the Sales module and select Credit notes option
  • For creating a new credit note, select the menu +New Credit Note on the top right side of the screen.
  • Then the form of new credit note will appear on the screen and the user needs to enter the details regarding the sales return.
  • Select the Customer, reason for credit note or return and enter the product details.
  • After enter the details, click on the Save menu to create credit note.

Credit Note Form

  Fields

                                           Description

Reference no

Reference number helps the user to identify transactions in records. It will be automatically appear on the form and user can’t edit the reference number, as it will be the continuation of the previous credit note.

Date

Date will be automatically appear on the date field and it may be current day date. If the user want to change the date, it can be done by clicking on the date menu and can select required date.

Reason

Select the reason of the credit note on this field. Reason may be of sales return, correction in invoice or others.

Customer

Select the customer that the user wants to create credit note. By clicking the select menu, list of customers will be appears and user can select required customer from the list. If the user want to create a new customer that without the list, can create a new customer by clicking the menu + (add new). 

 

Phone number

When the user selects the customer, the phone number details of the customer will automatically appear on the field.

Email

It shows the email id of the selected customer. User can’t enter anything on this field.

GSTIN

If the customer is Registered Business or Special economic Zone the GST number will be automatically appear in the field. Customer whose GST treatment is Overseas or Unregistered party the GSTIN field becomes inactive.

 

Invoice number

After select the Customer, the user needs to select the sales invoice number on this field. It shows all the sales invoice numbers of the selected Customer and user can select the required one to create credit note.

Load all items

I f the user want to select all the invoiced items of a particular customer, then it can be done by marking the menu Load all items.

Description

User can add additional explanation if require.

Product or Service

Select the products that want to create credit note. Before selecting the products, the user should select an invoice number on the invoice number field otherwise the user can’t select products. If the user marks the Load all items menu, then the Products or service field becomes inactive.

Product or service code

It’s a blocked field  and user can’t enter anything on the field. Product code will be automatically appear with the item,.

HSN/SAC

It’s a blocked field and user can’t enter anything on the field. HSN code will be automatically appear with the item,.

Unit

Unit will be automatically appear on the field, user can’t enter on the field.

Batch

It’s a blocked field and user can’t enter anything on the field. Batch name will be automatically appear with the item,.

MRP

MRP of the product will automatically appear on the field after select the product for make Credit note. User can’t edit the MRP of the product as it already fixed.

KFC% & KFC amount

KFC% and KFC amount fields are for the case of Un-registered dealers with in Kerala. This field were blocked and user can’t enter any rates.

Taxable amount

Taxable amount is the amount on which tax is to be charged. It will be automatically appear after enter the rate details.

Tax%

This field automatically shows the tax rate of the Selling item. It may be 3%, 5%, 12%, 18%, 28%, nil rated, exempted or no GST. User can’t edit or enter the rate on this field.

Tax amount

Tax amount is the amount at which a business or person is taxed on the basis of tax type Inclusive or Exclusive. User can’t edit or enter the rate on this field.

CESS amount

It is a form of tax charged/levied over and above the base tax liability of a taxpayer. Cess amount will automatically appear on this field and the field were blocked one.

 

Item total

It shows the total amount of the item after product rate, tax rate, etc.

Delete item

If the user wants to delete the item, it can be done by clicking on the delete symbol on the right side of the Item total column.

Product description

User can add additional explanation of product/service if require.

Quantity

When select the product/service, the quantity of the item will be automatically appear with that. If the user want to enter or edit the quantity of the item, it can be done on this field.

Rate

Sales rate of the product will automatically appear on the field after select the product. User can edit the rate if require.

Discount

There are four types of discounts that available in the sales module. They are discount before tax, discount after tax, line discount and no discount. While creating the sales invoice User can set the discount type from the sales settings and can enter the discount.

 

In credit note form, the discount settlements are shown on the right side of the page and it will be automatically appear when select the Customer and invoices.

 

    

 

 

Save

Click on the Save menu to save the details that entered. After click the Save menu, Credit note view will appear.

Clear

Clear menu is for clear or removing the entire data that entered by the user.

Exit

Exit menu is using for go to the previous page without saving the credit note form.

Menus Available in Credit Note view

It consist of various menus and it shows the form of created credit note form.

    

Credit Note View

  Fields

                                          Description

New credit note

It is the menu option to create new credit note. By clicking the New Credit Note menu, user gets a new form to create new order.     

              

       

 

Filter

Filter menu enable the user to filter the data and the data filter on the basis of credit note status, open, closed or all.

            

 

View Journal

It is the menu that shows the journal view of the transaction.

 

             

 

History

This menu helps the user to obtain the history details of the purchase bill.

                       

There are three tabs in the Bill history. They are,

Comments & history, refunds and Invoice applied.

 

In comments & history tab shows the credit note edits or correction work if any did with date wise and user can add comments on the comment box if required.

 

Refund history provides the complete details of refund history along with date, refund no and amount.

 

In Invoice applied tab, user can see the history of applied invoice details.

 

Zoom In

This menu helps the user to insert zoom on the order form. 

              

 

Zoom Out

Zoom out menu enable the user to reducing the zoom in size on the credit note form.

 

                 

Paper Size

There are three types of paper size menus available on the top side of the credit note form and the user can select appropriate paper size format from paper size A4, paper size A5 or paper size letter.

 

           

 

Edit

Edit menu helps the user to edit or correct the details that entered in the credit note and can save again after it. When click on the edit menu, the screen will goes to previous window of new credit note form.

 

        

 

Export to PDF

This menu enable the user to export the Sales credit note form to PDF format and can save in the system.

When the user click on the PDF menu, a new tab will appear for save the file. Then user can select the location to save the file, can set a name and click on save button to save the file as PDF format.            

                                                                                                       

 

 

 

Print

 

If the user want to take the print out of the created credit note form, it can be done by using the menu Print on the top right side of the credit note view.When user click on the print menu, a new tab will appear on the screen and it contains the details regarding the print. User can set the page range, page height, width and can enter the required number of copies here. By clicking on the Print button, user gets the print out of the credit note form.

 

       

 

Email

Email menu enable the user to send the Credit note form directly to the Customers.

                           

 By clicking on the Email menu, a new tab will appear that regarding the details of sending mail.  It include To id, CC, subject and content.

 

When click on the mail menu, the email id of the Customer will automatically appear on the TO field. If the user wants to change the email id then it can be done by removing the id and can enter a new one. User can also enter CC if require and can add additional description if require.

  

If the user want to change the Email template, it can be done by Email template in Settings.

 

Need to mark the option attachment for sending the sales order form with Email.  After clicking on the Send option, the mail will send to the selected customer.

 

Apply Invoice

This menu enable the user to apply invoice against the credit note. User can convert the total credit amount in to pending invoice amount and can adjust the invoice balance by it. When the user click on the Apply Invoice menu, pending invoice list will open and user can select the invoice and set the amount towards the dealer. If the credit amount is nil, then user can’t use apply invoice option.

 

                         

 

  •  Click on the Apply Invoice menu on the top right side of the credit note view.
  • Then a new tab will appear called Pending invoice lookup.
  • This tab shows the list of various invoices along with Invoice no, invoice date, Invoice amount and invoice balance.
  • Total credit amount will be appear on the top right side of the tab. If the total credit amount is nil then can’t apply the adjustment.
  • Then user can select the invoice and can enter the amount to adjust the invoice.
  • After enter the amount click on Ok menu to process.

 

                 

 

More Options

This menu includes two options, Refund and Cancel.

If the user wants to refund the credit amount, it can be done by clicking the refund menu. When clicking on the Refund menu, credit note refund form will open and the user can enter the amount with payment details in it.

Cancel option enable the user to Cancel the prepared Credit note. When click on the Cancel menu, it shows customer details with amount and the user need to enter the reason for the Cancellation in it. 

 

1.Refund option enable the user to refund the credit note amount to the customer.

By clicking on the refund option, credit note refund form will appear.

  • It shows the Party name, Credit note no and the Credit balance to the Customer.
  • User need to enter the date of the refund on the date field.
  • Then need to select the instrument type and enter the instrument details on the appropriate field.
  • Select the type of account on from account field. It may be cash or bank.
  • Then enter the amount that to be refund on the amount field. User can enter full or half amount to refund.
  • Add explanation regarding the refund on the description menu and click on save button to process.

 

2.Cancel option enable the user to cancel the Credit note.

 When clicking on the Cancel menu, Cancel form will appear on the screen and user need to enter the details to process the cancellation.

In this form user get the details of Customer name and amount of the sale. If the user want to cancel the credit note, need to enter the reason on the Reason for Cancellation field and click on OK to Cancel the created credit note form.

 

 

4.Export

The Credit note list can be export to Excel format. Click the Export button at the top right corner near the +New button. Select the file location and click on save.

5.View

View menu enable the user to view the Credit Note form that already created.

6.More Settings

This menu includes Edit, View, Apply to Invoice, Refund, Export to PDF and Print option. 

Edit menu helps the user to edit or correct the details that entered in the credit note and can save again after it.

View menu enable the user to view the Credit Note form that already created.

Apply to Invoice menu enable the user to apply invoice against the credit note. User can convert the total credit amount in to pending invoice amount and can adjust the invoice balance by it. When the user click on the Apply Invoice menu, pending invoice list will open and user can select the invoice and set the amount towards the dealer. If the credit amount is nil, then user can’t use apply invoice option.

If the user wants to refund the credit amount, it can be done by clicking the Refund menu.

Export to PDF menu enables the user to convert the credit note form to PDF format.

Print menu helps the user to print the created credit note form if require.

7.Cancelled

User can easily identify the cancelled credit notes by using color format. Cancelled credit notes are indicates with red color. 

8.Pagination Control

It controls the page navigation and the page size. Page size can be set to 10, 20, 50 or 100. And by giving page number in the box and clicking on Go button. It jumps to the said page

Frequently Asked Questions?

01How do I filter my Credit Note data?

  • Go to Sale Module => Credit Note => Credit Note search opens
  • Then click on filter option
  • Credit note can be filtered based on party name, ref.no. Status etc. Either you can give any of the said criteria directly into the search bar near filter option or by clicking the filter down arrow option you can give the details into the fields directly.

 

02How do I create a new Credit Note?

Steps to create new Credit Note

  • Click on the Sales Module and select Credit notes option
  • For creating a New Credit note, select the menu +New Credit Note on the top right side of the screen.
  • Then the form of new Credit Note will appear on the screen and the user needs to enter the details regarding the sales return.
  • Select the Customer, reason for Credit note or return and enter the product details.
  • After enter the details, click on the Save menu to create Credit note.

03How can I view the history of Credit Notes created?

  • Go to Sales Module => Credit Note => Credit Note Search opens
  • Click on the eye button on the corresponding Credit Note which is located in the right end side. Eye button represents the view of created credit note
  • Then user will be redirected to credit note view window from there click on the history button.
  • This menu helps the user to obtain the history details of the Credit Note. There are three tabs in the credit note history. They are, Comments & history, refunds and Invoice applied.
  • You can add comments on the Comment box if required.
  • Refund history provides the complete details of refunds along with Date, Refund No and Amount.
  • In Invoice applied tab, user can see the history of applied invoice details.

04How to cancel a credit note created?

  • Click on the Sales Module => Credit Note => Credit Note search opens
  • Click on the eye button on the corresponding credit note which is located in the right end side. Eye button represents the view of created credit note
  • Then user will be redirected to credit note view window from there click on the more option button and click cancel button.
  • Cancel option enable the user to cancel the Credit note.
  • When clicking on the Cancel menu, Cancel form will appear on the screen and user need to enter the details to process the cancellation.
  • In this form user get the details of Customer name and amount of the sale. If the user want to cancel the credit note, need to enter the reason on the Reason for Cancellation field and click on OK to cancel the created credit note form.

05How to export the Credit Note details?

  • Click on the Sales Module => Credit Note => Credit Note Search opens

 

  • Click on the Export button at the top right corner near the +New button. Select the file location and click on save.